Форум rhbz.org » » Разбираем мониторы » LG Flatron L1953S - SF

 

1. BON - 19 Февраля, 2011 - 19:16:20 - перейти к сообщению
Приволок сегодня друг мне 19ти дюймовый ЖК монитор LG Flatron L1953S - SF. Вот подраспотрашил егоУлыбка Фоты не особо айс, но что есть, то что есть.

Вот так выглядит монитор:



Начинаем потихоньку разбирать. Снимаем подставку и переднюю панель:



Задняя крышка с с платой микриков для включения\выключения и управления настройками монитора.




ВОт что получается:



Собственно плата БП:

2. BON - 19 Февраля, 2011 - 19:25:38 - перейти к сообщению
Теперь собственно немного о ремонте. Данный монитор не подавал признаков жизни. После вскрытия обнаружилось 3 вздутых конденсатора в блоке питания. ПОсле замены монитор заработал идеально (см. картинку).



Если есть возможность, ставьте конденсаторы на напряжение выше того, что было на родных конденсаторах.
3. Денис - 05 Марта, 2012 - 20:10:30 - перейти к сообщению
помогите пожалуйста, этот же монитор были кондеры вздутые, заменил он все равно не работает, потом заменил и другие(подумал что они тоже плохие) все равно не работает
4. BON - 05 Марта, 2012 - 20:13:48 - перейти к сообщению
а что конекретно с ним не так ? опишите суть нерабочести его. просто не включается ?
5. Денис - 05 Марта, 2012 - 20:15:37 - перейти к сообщению
да он не включается
6. BON - 05 Марта, 2012 - 20:18:00 - перейти к сообщению
так, а когда включаете горит светодиод который сигнализирует о том что моник включен и есть питание?? если горить то возьмите фонарик посветите с боку (чтобы свет попадал на матрицу, естественно подключите к компу). если изображение есть то можно копать дальше. + полярность не попутали конденсаторов при замене?? предохранитель проверяли ?
7. Денис - 05 Марта, 2012 - 20:20:58 - перейти к сообщению
нет светодиод не горит он вообще никаких признаков жизни не подает, полярность не перепутал(они ведь не постреляли Радость )
(Добавление)
предохранитель не проверял, не знаю как, подскажите
8. BON - 05 Марта, 2012 - 20:26:25 - перейти к сообщению
 Денис пишет:
они ведь не постреляли

да даже если бы и постреляли, наплате белый отвод заштрихованный - это минус. Значит не запускается БП. проверьте питание после предохранителя. Я вообще не матстер моников, возможно и транзистор крякнулся
9. Денис - 05 Марта, 2012 - 20:30:20 - перейти к сообщению
а после предохранителя сколько должно быть напряжения?
10. BON - 05 Марта, 2012 - 20:34:17 - перейти к сообщению
220 как и в сети. меряйте один щуп к разъему а другой щуп на выход предохранителя. ну как обычно меряется грубо гоовря напряжение. там будет переменка. И после диодного моста на конденсаторе (который самый большой) то же померяйте напряжение (там будет постоянно в пределах 200в вроде)
(Добавление)
да и в постах выше, где на скрине подписаны номиналы кондюков, все 3 этих конденсатора заменили??
11. Денис - 05 Марта, 2012 - 20:37:38 - перейти к сообщению
я все конденсаторы заменил, спасибо за помощь как найду мультик померю ( просто в общежитии живу)
12. BON - 05 Марта, 2012 - 20:38:29 - перейти к сообщению
да не за тоУлыбка что знал то посоветовал.
13. Денис - 05 Марта, 2012 - 20:40:56 - перейти к сообщению
я померял отверткой-идникатором помоему на выходе предохранителя нет напряжения
14. BON - 05 Марта, 2012 - 20:41:46 - перейти к сообщению
Денис, отвертка индикатор показывает есть фаза или нет. не факт что фаза попадает на предохранитель
15. Денис - 05 Марта, 2012 - 20:43:46 - перейти к сообщению
а все ясно спасибо Радость

 

Яндекс.Метрика

Вся информация является собственностью www.bsaa.info и охраняется законом об авторском праве.
Копирование материалов условно разрешено
Copyright © 2010 habar.bsaa.info


[Script Execution time: 0.0357]     [ Gzipped ]